Discussion:
IBMLink down ?
Add Reply
Brian Peterson
2018-06-08 14:32:27 UTC
Reply
Permalink
Raw Message
This morning, when logging on to IBMLink, I receive the following error after entering my userid/password.

-=-=-=-=-=-
Error 500: java.lang.NullPointerException

There has been a problem processing your request.
Please try again. If you continue to have difficulties, please contact IBMLink customer support.
-=-=-=-=-=-

Just me? I did try both Firefox and IE...

----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN
Lizette Koehler
2018-06-08 14:40:38 UTC
Reply
Permalink
Raw Message
Not just you. Google gets same error for me.

If you have an old PMR, try that link to sneak in

Lizette
-----Original Message-----
Brian Peterson
Sent: Friday, June 08, 2018 7:32 AM
Subject: IBMLink down ?
This morning, when logging on to IBMLink, I receive the following error after
entering my userid/password.
-=-=-=-=-=-
Error 500: java.lang.NullPointerException
There has been a problem processing your request.
Please try again. If you continue to have difficulties, please contact
IBMLink customer support.
-=-=-=-=-=-
Just me? I did try both Firefox and IE...
----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions, send email to
----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN
Tom Marchant
2018-06-08 14:52:46 UTC
Reply
Permalink
Raw Message
Post by Lizette Koehler
Not just you. Google gets same error for me.
If you have an old PMR, try that link to sneak in
I tried that. It didn't help. Hunting around I stumbled upon this:

https://www.ibm.com/mysupport/s/article/What-happened-to-my-PMR-or-SR?language=en_US

I'm not sure, but I think I got there from here:

https://www.ibm.com/mysupport/s/?language=en_US
--
Tom Marchant
Post by Lizette Koehler
-----Original Message-----
Brian Peterson
Sent: Friday, June 08, 2018 7:32 AM
Subject: IBMLink down ?
This morning, when logging on to IBMLink, I receive the following error after
entering my userid/password.
-=-=-=-=-=-
Error 500: java.lang.NullPointerException
There has been a problem processing your request.
Please try again. If you continue to have difficulties, please contact
IBMLink customer support.
-=-=-=-=-=-
Just me? I did try both Firefox and IE...
----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN
Carmen Vitullo
2018-06-08 15:01:09 UTC
Reply
Permalink
Raw Message
I finally got to the sign in page then got
THANKS


Error




There has been a problem processing your request.
Please try again. If you continue to have difficulties, please contact IBMLink customer support.


Error 500: java.lang.NullPointerException







Carmen Vitullo

----- Original Message -----

From: "Tom Marchant" <0000000a2a8c2020-dmarc-***@LISTSERV.UA.EDU>
To: IBM-***@LISTSERV.UA.EDU
Sent: Friday, June 8, 2018 9:52:39 AM
Subject: Re: IBMLink down ?
Not just you. Google gets same error for me.
If you have an old PMR, try that link to sneak in
I tried that. It didn't help. Hunting around I stumbled upon this:

https://www.ibm.com/mysupport/s/article/What-happened-to-my-PMR-or-SR?language=en_US

I'm not sure, but I think I got there from here:

https://www.ibm.com/mysupport/s/?language=en_US
--
Tom Marchant
-----Original Message-----
Brian Peterson
Sent: Friday, June 08, 2018 7:32 AM
Subject: IBMLink down ?
This morning, when logging on to IBMLink, I receive the following error after
entering my userid/password.
-=-=-=-=-=-
Error 500: java.lang.NullPointerException
There has been a problem processing your request.
Please try again. If you continue to have difficulties, please contact
IBMLink customer support.
-=-=-=-=-=-
Just me? I did try both Firefox and IE...
----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN


----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN
David Purdy
2018-06-08 15:11:24 UTC
Reply
Permalink
Raw Message
I failed to connect as of 11:10 EDT



On Friday, June 8, 2018 Carmen Vitullo <***@HUGHES.NET> wrote:
I finally got to the sign in page then got
THANKS


Error




There has been a problem processing your request.
Please try again. If you continue to have difficulties, please contact IBMLink customer support.


Error 500: java.lang.NullPointerException







Carmen Vitullo

----- Original Message -----

From: "Tom Marchant" <0000000a2a8c2020-dmarc-***@LISTSERV.UA.EDU>
To: IBM-***@LISTSERV.UA.EDU
Sent: Friday, June 8, 2018 9:52:39 AM
Subject: Re: IBMLink down ?
Not just you. Google gets same error for me.
If you have an old PMR, try that link to sneak in
I tried that. It didn't help. Hunting around I stumbled upon this:

https://www.ibm.com/mysupport/s/article/What-happened-to-my-PMR-or-SR?language=en_US

I'm not sure, but I think I got there from here:

https://www.ibm.com/mysupport/s/?language=en_US
--
Tom Marchant
-----Original Message-----
Brian Peterson
Sent: Friday, June 08, 2018 7:32 AM
Subject: IBMLink down ?
This morning, when logging on to IBMLink, I receive the following error after
entering my userid/password.
-=-=-=-=-=-
Error 500: java.lang.NullPointerException
There has been a problem processing your request.
Please try again. If you continue to have difficulties, please contact
IBMLink customer support.
-=-=-=-=-=-
Just me? I did try both Firefox and IE...
----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN


----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN


----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN
e***@JUNO.COM
2018-06-08 15:37:01 UTC
Reply
Permalink
Raw Message
It appears its down again, as I am receiving the same error

---------- Original Message ----------
From: Brian Peterson <***@GMAIL.COM>
To: IBM-***@LISTSERV.UA.EDU
Subject: IBMLink down ?
Date: Fri, 8 Jun 2018 09:32:21 -0500

This morning, when logging on to IBMLink, I receive the following error after entering my userid/password.

-=-=-=-=-=-
Error 500: java.lang.NullPointerException

There has been a problem processing your request.
Please try again. If you continue to have difficulties, please contact IBMLink customer support.
-=-=-=-=-=-

Just me? I did try both Firefox and IE...

----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN

----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN
Loading...