Discussion:
Netview Automation Issue
Add Reply
saurabh khandelwal
2018-06-04 04:31:11 UTC
Reply
Permalink
Raw Message
Hello Group,

We using Netview v6.1

After activating RACF, when i restarted netview, I get failure for AUTO1
id : "AUTO1' NOT ACTIVE as below.

From CNMPROC address space ,

ASSIGN GROUP=+STATGRP,OP=(NETOP1,NETOP2,AUTO1)

NetView initialization style sheet processing has

begun. There is one blank preceding the earlier "is".

Remember, NetView is one word. The value of

&DOMAIN. is "CNM04" and &NV2I is "NM".

This is an example styleMsg statement. There is one

blank preceding the earlier "is". Remember, NetView

is one word. The value of &DOMAIN. is "CNM04" and

&NV2I is "NM".

Member CNMSTGEN included.

DSI089I INVALID STATEMENT IN NCCF MEMBER CNMSTYLE

%INCLUDE CNMSTACT

DSI724I NCCF MEMBER CNMSCBET NOT FOUND ON DSIPARM

DWO362E PIPELINE TERMINATED. ERROR IN STAGE 1 IN PIPELINE '

< DSIPARM.CNMSCBET

BNH111I NETVIEW LOGON SCREEN BYPASS IS NOW ENABLED.

DSI148I SEVERE ERROR - INVALID VALUE SPECIFIED FOR KEYWORD E

DSI008I 'AUTO1' NOT ACTIVE

DSI031I SPECIFIED NAME 'AUTO1' INVALID

DSI556I DSISVRT : VSAM DATASET 'OPEN' COMPLETED, DDNAME = 'D

DSI530I 'DSISVRT ' : 'DST' IS READY AND WAITING FOR WORK

DSI412I THE FOLLOWING ERRORS ENCOUNTERED IN PROCESSING DSIPA

CNM536W OPERATOR ID "AUTO1" SPECIFIED FOR ROUTE KEYWORD IS U

DSI417I DSITBL01 : #0000066 : IF MSGID = 'NAS3799I' & (TOKEN

ROUTE(ONE AUTO1)




*RACF definition for AUTO1 user if *



USER=AUTO1 NAME=NETVIEW PPT DEVL OWNER=STCGRP CREATED=18.142

DEFAULT-GROUP=SPCUSER PASSDATE=N/A PASS-INTERVAL=N/A PHRASEDATE=N/A

ATTRIBUTES=PROTECTED

REVOKE DATE=NONE RESUME DATE=NONE


LAST-ACCESS=18.143/11:14:30


CLASS AUTHORIZATIONS=NONE


INSTALLATION-DATA=NETVIEW PPT DEVL


MODEL-NAME=NO


LOGON ALLOWED (DAYS) (TIME)


---------------------------------------------


ANYDAY ANYTIME


GROUP=SPCUSER AUTH=USE CONNECT-OWNER=STCGRP
CONNECT-DATE=18.142

CONNECTS= 02 UACC=NONE LAST-CONNECT=18.143/11:14:30


CONNECT ATTRIBUTES=NONE


REVOKE DATE=NONE RESUME DATE=NONE


SECURITY-LEVEL=NONE SPECIFIED


CATEGORY-AUTHORIZATION


NONE SPECIFIED


SECURITY-LABEL=NONE SPECIFIED


***








We tried to trap the same message as earlier but got below message in
netloga




15:44:54 C BR NETLOGA

15:45:19 - CNM493I DSITBL01 : #0000246 : FDIREXX1 IEF

15:45:19 - DWO032E AUTOMATION ACTION 'FDIREXX1 IEF403I OP117LST - STARTED -
TIME=15.45.19' COULD NOT BE ROUTED TO TASK(S) CNMCSSI

15:45:19 E IEF403I OP117LST - STARTED - TIME=15.45.19

15:45:23 C BR NETLOGA

and I dont see any message on console which i was getting earlier after
trapping message.

----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN
Cieri, Anthony
2018-06-04 18:04:57 UTC
Reply
Permalink
Raw Message
We don't use RACF here, so my knowledge there is very limited, but I have a few suggestions!!

First, the is a Netview group under Yahoo Groups, you may find more Netview types there.........

There are several errors below. The DSI148I and DSI417I errors lead me to believe that the AUTO1 OPID is NOT defined to NETVIEW. In my environment (NV6.2.1) the definitions for AUTO1 (and AUTO2) are located in DSIPARM member DSIOPFAU. This member or equivalent must be located in the DSIPARM concatenation.

If possible, logon onto the Netview task for CNM04 and issue a LIST AUTO1 to see if it is defined to Netview!!!

Hth
Tony
.


-----Original Message-----
From: IBM Mainframe Discussion List [mailto:IBM-***@LISTSERV.UA.EDU] On Behalf Of saurabh khandelwal
Sent: Monday, June 04, 2018 12:31 AM
To: IBM-***@LISTSERV.UA.EDU
Subject: Netview Automation Issue

Hello Group,

We using Netview v6.1

After activating RACF, when i restarted netview, I get failure for AUTO1
id : "AUTO1' NOT ACTIVE as below.

From CNMPROC address space ,

ASSIGN GROUP=+STATGRP,OP=(NETOP1,NETOP2,AUTO1)

NetView initialization style sheet processing has

begun. There is one blank preceding the earlier "is".

Remember, NetView is one word. The value of

&DOMAIN. is "CNM04" and &NV2I is "NM".

This is an example styleMsg statement. There is one

blank preceding the earlier "is". Remember, NetView

is one word. The value of &DOMAIN. is "CNM04" and

&NV2I is "NM".

Member CNMSTGEN included.

DSI089I INVALID STATEMENT IN NCCF MEMBER CNMSTYLE

%INCLUDE CNMSTACT

DSI724I NCCF MEMBER CNMSCBET NOT FOUND ON DSIPARM

DWO362E PIPELINE TERMINATED. ERROR IN STAGE 1 IN PIPELINE '

< DSIPARM.CNMSCBET

BNH111I NETVIEW LOGON SCREEN BYPASS IS NOW ENABLED.

DSI148I SEVERE ERROR - INVALID VALUE SPECIFIED FOR KEYWORD E

DSI008I 'AUTO1' NOT ACTIVE

DSI031I SPECIFIED NAME 'AUTO1' INVALID

DSI556I DSISVRT : VSAM DATASET 'OPEN' COMPLETED, DDNAME = 'D

DSI530I 'DSISVRT ' : 'DST' IS READY AND WAITING FOR WORK

DSI412I THE FOLLOWING ERRORS ENCOUNTERED IN PROCESSING DSIPA

CNM536W OPERATOR ID "AUTO1" SPECIFIED FOR ROUTE KEYWORD IS U

DSI417I DSITBL01 : #0000066 : IF MSGID = 'NAS3799I' & (TOKEN

ROUTE(ONE AUTO1)




*RACF definition for AUTO1 user if *



USER=AUTO1 NAME=NETVIEW PPT DEVL OWNER=STCGRP CREATED=18.142

DEFAULT-GROUP=SPCUSER PASSDATE=N/A PASS-INTERVAL=N/A PHRASEDATE=N/A

ATTRIBUTES=PROTECTED

REVOKE DATE=NONE RESUME DATE=NONE


LAST-ACCESS=18.143/11:14:30


CLASS AUTHORIZATIONS=NONE


INSTALLATION-DATA=NETVIEW PPT DEVL


MODEL-NAME=NO


LOGON ALLOWED (DAYS) (TIME)


---------------------------------------------


ANYDAY ANYTIME


GROUP=SPCUSER AUTH=USE CONNECT-OWNER=STCGRP
CONNECT-DATE=18.142

CONNECTS= 02 UACC=NONE LAST-CONNECT=18.143/11:14:30


CONNECT ATTRIBUTES=NONE


REVOKE DATE=NONE RESUME DATE=NONE


SECURITY-LEVEL=NONE SPECIFIED


CATEGORY-AUTHORIZATION


NONE SPECIFIED


SECURITY-LABEL=NONE SPECIFIED


***








We tried to trap the same message as earlier but got below message in netloga




15:44:54 C BR NETLOGA

15:45:19 - CNM493I DSITBL01 : #0000246 : FDIREXX1 IEF

15:45:19 - DWO032E AUTOMATION ACTION 'FDIREXX1 IEF403I OP117LST - STARTED - TIME=15.45.19' COULD NOT BE ROUTED TO TASK(S) CNMCSSI

15:45:19 E IEF403I OP117LST - STARTED - TIME=15.45.19

15:45:23 C BR NETLOGA

and I dont see any message on console which i was getting earlier after trapping message.

----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions, send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN

----------------------------------------------------------------------
For IBM-MAIN subscribe / signoff / archive access instructions,
send email to ***@listserv.ua.edu with the message: INFO IBM-MAIN
Loading...